Is anyone having trouble getting the box of patrols like me too? 

I can not get the box of the patrol just keeps spinning spinning and does not give me someone else is like this I’m also sending here because in the support could not send images there is no option!

image|690x318

As shown in print there I’m trying to send support there is no Send option and does not leave this screen hangs there

2 Likes

I have the same problem for both of my accounts

1 Like

All have this problem…

so problem is general …

Devs? Any word on when this will be fixed?

Our alliance is having the same issue…

I sent a support ticket and havent heard nothing back yet

It’s been hours and I still can’t access Patrols… usually don’t complain but…

Same here i put in a support ticket hours ago and still havent heard anything

I, likewise, am experiencing this problem. Should be expecting a fix soon

Its been down since time to claim i was on trying to claim and i sent in a support ticket and still have yet to hear back from them

Where is the obligatory dev post stating that they are aware of the situation?

I will be more surprised if you COULD open the patrol crate

I just posted here because in the chat does not support not to send … including this peint and as it is in supoort chat does not appear arrow option to send nor to leave this send screen

I don’t know if it’s just me … it appears that you can not send prints in support chat too ???

Yes we all have the same problem so I would say Customer support knows and have already been told multiple times. So I guess it’s just a waiting game. If we’re lucky they may give us a bonus for the inconvenience. :slight_smile:

They have probably disabled the support for the moment to save having to reply to everyone around the world.

no doubt…

no friend already has a time that my support chat is so unable to send images too long

I mean come on people the Devs are on their holidays it’s just before Christmas Eve I don’t think it’s gonna be fixed fast Devs have a life to.

3 Likes

I thought my alliance was the only one experiencing this…
How are we supposed to hit our target…